EPSON PA-201 無線 と ウイルスバスター
最近は ひかり+プロバイダセット の契約すると無線LANルーター+プリンターのおまけがつくなんて事は珍しくはないようようです。

訪問してみたら「これとこれが送られてきました」なんて 差し出されたのがNECの無線ルーターとEPSONのプリンター。
いつもの通り進めますが お客様は以前よりお持ちのCANONのプリンターがあります。
今回送られてきたEPSON PX-201は無線接続が可能ですので では無線で... と受けたはいいのですが、これが なかなか曲者で・・・。

More
[PR]
# by csacca | 2010-01-19 20:00 | technical ed.
不要な無線LANカードは・・・
郊外の一軒家のお客様。無線LANで1台のPCの接続設定である。

ノートPCですが、初めてみるブランドです。おそらくショップ系のPCでしょう。
デバイスマネージャー上で見てみるとAtherosの内蔵LANチップが搭載です。
と、確認したその時... 

「無線は子機がいるんですよね?! これでやってください」

More
[PR]
# by csacca | 2009-10-08 13:39 | support ed.
Vaio HS50B 熱暴走か?
起動すると プロファイルが読み込めない という現象でリカバリー依頼のPCです。
SONY HS50B です。

起動後にデスクトップ画面で安定するのに30分近くかかるのです。(汗)
読み込まないアプリがどんどんエラーをはき、とにかく緩慢です。

もうデータの退避もできてますし さっくりリカバリです。

あっという間に終了。HDDはとりあえずは元気そうです。
WindowsUpdateもどんどん進めて 必要な購入アプリをインストールしたりして 再起動・・・すると また緩慢なPCになってます! (◎_◎)

More
[PR]
# by csacca | 2009-06-28 21:52 | support ed.
再起動は基本だった
先日訪問の Windows Me機のお客様。
無線LANクライアントアダプタのインストールCD-ROMが見つかったそうで 再訪問してきました。

GW-US54Mini2ね。
今はもうMe用のドライバが発表されておりません。
まぁそれも時代の流れでしょうか。

さて今度はバッチリつながるでしょう。
とインストール。
クライアントマネージャーも出てきて 使えるSSIDは・・・
あれ 出てこない!?

More
[PR]
# by csacca | 2009-06-26 16:08 | support ed.
Meのマシン
Windows Meのマシンってのも 最近はかなり少なくはなりましたが、時々あたります。
愛着あって捨てきれないそうですが さすがに動作は今のマシンに比べれば緩慢ですねぇ。

先日訪問のお客様。
PlanexのGW-US54Mini2というUSB無線LANアダプタをお使いでした。
今回は以前お使いだったYBBから光回線に替わって 無線ルーターが変わるので再設定したいという要望です。

NTTルーター+Planexの無線ルーターです。

送信側の設定が終わり、さてクライアント側の設定というところで以前からお使いのUSBアダプタを挿すと”新しいデバイスのインストール”が始まります。
おぉっ!っと これは?

More
[PR]
# by csacca | 2009-06-26 15:51 | support ed.
久々のMac
Macのメール設定で ぷちハマリ。

あっさり終了。
と思いきや 送信はOKで、受信がNG・・・?!
珍しい挙動に自分でもびっくりです。

メールアドレス、パスワード、サーバー設定・・・。
いやぁ~ 間違ってないでしょう!!? というくらい自信ありますが NGです。
エラーメッセージが サーバーがパスワードを拒否しました と来ました。

More
[PR]
# by csacca | 2009-05-20 22:30 | technical ed.
フレッツウイルスクリア 謎
フレッツウイルスクリア。月額420円で3台までインストール可能です。

但し、フレッツスクエアー接続が必須で ルーターなしのたとえばONUのみのユーザーさんの場合は フレッツ接続ツールのインストールが必須です。
このツ-ル、なかなかよくはできているのですが なにしろ使い方が ”掴みづらい” ...。

開通のみの作業という案件で訪問のお宅で このウイルスクリアが不完全にインストールされていたおかげでネット接続不可現象に遭遇。
フレッツウイルスクリアを止めると ネット閲覧可能なんです。
ファイアーウォール機能が中途半端に動いてるんでしょうね。

じゃぁ入れなおしましょう。
で、2時間かかっちゃって 冷や汗です。(笑)

More
[PR]
# by csacca | 2009-05-04 17:04 | support ed.
AVG Free
最近 ウイルス対策ソフトの AVG を使っているPCに良く遭遇する。
何しろ無料、フリーだし 軽くてわかりやすいから使っている人も多い。

しかしフリーゆえ 製造元のサポートがない。
最近有ったトラブルらしいトラブルは「無効なアップデート制御 CTF ファイルです」という表示が出てデータのアップが出来ないというもの。

ググると いったんアンインストール後に再インストール という英断的正攻法も出ているが、手間がかかるね。
これ、ある2つのファイルを消すと直るんです。

http://www.avg.com/jp.faq.num-1568?srch=KarlosText_Obsah%20LIKE%20%27%CTF%%27#faq_1568

これだ! ↑

覚えておきましょう。
[PR]
# by csacca | 2009-01-30 18:05 | support ed.
接続サポートに来たのにねぇ
学校の先生だそうです。
VistaのノートPCです。
職場ではIP固定でお使いだそうです。

ある日 学校ではいきなりつながらなくなったそうです。

てゆーか 単にインターネット接続の訪問サポートに来たんですが・・・・。
でもブラウジングできなかったら業務完了にならないし、「トラブル診断は別料金です」なんて言って 追加1台の設定付き接続作業の報酬をパーにしたくない。
(じゃぁ 結構です となると再安の料金しか出ないのです(ToT))
しょうがない Fixしてあげましょう。

とりあえず今日はCoregaの無線ルーターで接続ですから まずはセッティング。
・・・・・・・・が、なかなかつながらない。
IPが取れないんですね。
なんだこれ?
持ち込みの私のPCを取り出してチェックしてみると・・・
あれ?! だめだ。
う~~~~む。
新品でしょう? 今 セキュリティー設定したばかりでしょう?
・・・・・・・・・・・・・・・・・。

リセットしましょう。
ハードウェアーリセットです。

直りました。
珍しいですね。初期プチ不良?!(一応 そう言うことにした)

さて、先ほどの件ですが IPアドレスが取れててブラウジングできないときたら そうあそこでしょう。
ウイルスバスターが怪しいです。
ファイアーウォール系の設定を見ると そうそうInternetExplorerの通信が無許可です。
ここを許可にして終了。

喜ばれました。



さ~て 次のお宅。
行ってみたら なんだかお待ちかねですねぇ。
使い込んだノートPC。黒いコレガの無線ルーター。mimo とか書いてあります。

「急に つながらなくなったんです」

って、またかよ?!
接続設定に来たんじゃないの? おれ・・・。

しょうがない。診ましょう。
ルーターに有線接続でログイン、セキュリティー設定。
受信設定。
・・・・・・・・・・・・・・・・・・・
IP取れず。

マイノートPCもつながらず。

ルーターは・・・???????
ん? WANランプが消灯です。
ケーブルを替えてもだめ。
抜き差しも、リセットも はたいてもだめ。
「残念ですが、故障の可能性が大ですねぇ。メーカーさんにお問い合わせください」
「えーーーー??? そうなの?? せっかく来てもらったのに がっかりだねぇ。 どうしようか? ・・・・・    買ってきますわ新しいの」

というわけで 待つこと10分(速っ!) 新型無線ルーターが到着です。

あっさり復旧で、AESの無線セキュリティーで安心確実ブラウジングです。

本業務は 現金で徴収ですが よく考えてみると ちょっと高いです。
¥1.000-高い。
そうか、トラブル診断で行っちゃうと売り上げが¥1.000-安いのか...。
プロバイダさんもしたたかです。

今日は妙なトラップが仕掛けてある業務が4件中2件ということで なんだか疲れましたよ。
[PR]
# by csacca | 2009-01-20 01:39 | technical ed.
wanポートではない
昨年のクリスマス明けに訪問のお客様が ネット接続不可になった そうで再訪問です。
何の事もない有線1台、無線1台です。
あの日、正常動作の確認をして退出ですが、どちらもつながらないそうです・・・。
どういう事?!

お伺いして、まずは顔色を見て温度を測るわけですが 低いようですね。(o^_^o)
では、と環境チェックです。
このお宅はNTTのひかり電話対応ルーターRV-S340+BUFFALO WBR2-G54です。
PPPoE接続はRV-S340に設定を入れるんで BUFFALO機には無線アクセスポイントとして動いてもらいます。ブリッジの設定です。
NTTルーターが192.168.1.1、BUFFALOが192.168.1.100 という定石のセッティングですね。

そうです。ブリッジの設定です....よね?!
あれ? wanポートにケーブルが....(?)
それとなくお客様に「なんか 復旧目指してがんばってみましたか?」のようなことを聞けば 昨日プロバイダの電話サポートであれこれ指示される通り行ったとのこと。
そうかぁ これかぁ?!!
と、LANポートへ接続変更で 問題解消です。
ブリッジの設定ですからLANポートのみのHUB仕様です。
再起動を2台とも行い 正常動作確認。

サインを頂き終了しました。

ところで、なんで電話サポートに電話したんだ?
どうやら”繋がらなくなったから”したらしいのですが 年末に何が起きたのでしょうねぇ・・・?
たった1週間ほどの間に 設定変更が必要となるような大改革があったとか?!

う~む 謎ですが 詮索する必要もないので、今日はこれで終了となりました。
[PR]
# by csacca | 2009-01-09 16:47 | support ed.